We've observed an availability or performance issue with Slack
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 08:45 UTC
Update
Our systems have detected an availability or performance update with Slack and we're investigating the impact. We'll update with further information as it becomes available.

Slack is reporting that they are seeing recovery across some of their systems https://status.slack.com/

Our web UI is not impacted and can be accessed at https://app.firehydrant.io/
Posted Jan 24, 2024 - 21:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2024 - 20:54 UTC
Investigating
Our systems have detected an availability or performance update with Slack and we're investigating the impact. We'll update with further information as it becomes available.

Our web UI is not impacted and can be accessed at https://app.firehydrant.io/

You can also visit Slack's status page at https://status.slack.com/ for more information.
Posted Jan 24, 2024 - 20:28 UTC