Editing of existing tasks from the incident overview page is unavailable
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 00:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 00:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2023 - 23:53 UTC
Update
We have identified the issue. We are validating a fix.
Posted Aug 01, 2023 - 23:53 UTC
Update
Users may be unable to update tasks from the incident overview page. We're working to remediate this but in the interim, tasks can be updated from the task overview page: https://app.firehydrant.io/incidents/tasks
Posted Aug 01, 2023 - 23:19 UTC
Investigating
The team is investigating an incident affecting the FireHydrant platform. We'll follow-up with more information as it becomes available.
Posted Aug 01, 2023 - 23:18 UTC