Investigating a performance issue affecting the FireHydrant API
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted May 16, 2023 - 15:48 UTC
Update
We're continuing to monitor the situation but overall platform availability is stable. A small percentage of traffic is still subject to performance constraints but core functionality is unaffected at this point (99.994% over the last 24 hours)
Posted May 12, 2023 - 23:17 UTC
Monitoring
We've identified the source of the performance degradation and have isolated that traffic, restoring service for the remainder of the platform.

We'll continue monitoring throughout the evening and will share another update tomorrow.
Posted May 12, 2023 - 00:54 UTC
Update
We've identified the issue and confirmed that this is affecting a small percentage of requests. We're working to remediate the issue and will provide another update soon.
Posted May 11, 2023 - 19:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 19:35 UTC
Investigating
The team is investigating an incident affecting the FireHydrant platform. We'll follow-up with more information as it becomes available.
Posted May 11, 2023 - 19:34 UTC
This incident affected: API.