Slack requests are backlogged
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 00:58 UTC
Monitoring
The backlog of jobs have been cleared and performance is recovering.
Posted Nov 16, 2024 - 00:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2024 - 00:05 UTC
Investigating
The team is investigating an incident affecting the FireHydrant platform. We'll follow-up with more information as it becomes available.
Posted Nov 15, 2024 - 23:57 UTC