Some users are unable to login due to Recaptcha failures
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 20:21 UTC
Update
We have reverted to V2 of Recaptcha and users should be able to login. We will fully resolve once we've identified a long term solution.
Posted Mar 28, 2023 - 17:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2023 - 17:33 UTC
Update
We have identified an issue with our upgrade to Recaptcha V3 that is preventing some users from logging in. We are in the process of reverting back to V2.
Posted Mar 28, 2023 - 15:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2023 - 15:23 UTC