Slack update backlog is slow
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 20:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 20:42 UTC
Update
We are continuing to drain the Slack queue and seeing continued improvement in Slack notification latency
Posted Dec 04, 2024 - 20:33 UTC
Update
We are continuing to process the backlog of Slack updates. Web application functionality remains operational
Posted Dec 04, 2024 - 20:18 UTC
Update
We are continuing to process the backlog of Slack updates and seeing improved progress
Posted Dec 04, 2024 - 20:12 UTC
Update
We are continuing to process the backlog of Slack updates
Posted Dec 04, 2024 - 19:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 19:13 UTC
Investigating
We are currently investigating this issue.
Posted Dec 04, 2024 - 19:12 UTC