Investigating reports of pages failing to render in the FireHydrant UI
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 19:05 UTC
Monitoring
We've identified the issue and have restored service.
Posted Jul 12, 2023 - 18:59 UTC
Update
We're investigating reports of trouble accessing the FireHydrant UI. Our API and Slack functionality are not impacted.
Posted Jul 12, 2023 - 18:56 UTC
Investigating
The team is investigating an incident affecting the FireHydrant platform. We'll follow-up with more information as it becomes available.
Posted Jul 12, 2023 - 18:53 UTC