MS Teams incident creation is broken

Incident Report for FireHydrant

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 19:03 UTC

Update

We have validated a fix and are deploying to prod.

Our web UI is not impacted and can be accessed at https://app.firehydrant.io
Posted Jun 05, 2025 - 18:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2025 - 18:43 UTC

Update

We have identified the issue and are working on a fix.

Our web UI is not impacted and can be accessed at https://app.firehydrant.io/
Posted Jun 05, 2025 - 18:39 UTC

Investigating

We are currently investigating this issue.
Posted Jun 05, 2025 - 18:37 UTC