Some users unable to declare incidents
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 23:14 UTC
Update
We are resolving this incident. We have addressed the issue that was originally causing the problem when the incident was declared. We will do follow up work to address edge cases.
Posted Jul 11, 2023 - 23:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2023 - 17:08 UTC
Update
We have identified the issue and are working on a fix.
Posted Jul 11, 2023 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2023 - 16:37 UTC
Update
We are investigating an issue, where some users are unable to declare incidents.
Posted Jul 11, 2023 - 16:08 UTC
Investigating
We are currently investigating this issue.
Posted Jul 11, 2023 - 16:07 UTC