Slack images are blurry and triggering 503 Service Unavailable errror
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 20:29 UTC
Investigating
We are currently investigating this issue.
Posted Aug 08, 2022 - 18:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 18:46 UTC
Update
Slack is investigating the issue https://status.slack.com/2022-08/8ad6d89ac5f96f67
Posted Aug 08, 2022 - 18:34 UTC
Update
We are monitoring errors we received from Slack. We are seeing blurry images in Slack which is returning a Service Unavailable error. We have reported the issue to Slack and updated Slack functionality to degraded.
Posted Aug 08, 2022 - 18:34 UTC
Investigating
We are currently investigating this issue.
Posted Aug 08, 2022 - 18:34 UTC