Zoom Unavailability

Incident Report for FireHydrant

Resolved

Zoom is reporting that it's services have been restored.

"If you are still having connection issues please flush your DNS cache and attempt to reconnect." - Zoom Status Page
https://status.zoom.us/incidents/pw9r9vnq5rvk
Posted Apr 16, 2025 - 21:22 UTC

Update

Zoom is currently experiencing an incident that may impact FireHydrant's ability to attach Zoom meetings to incidents and invite scribes. We're monitoring the incident closely and will provide an update when we're back in business!
Posted Apr 16, 2025 - 20:04 UTC

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 20:00 UTC
This incident affected: Integrations.