Investigating Runbook failures
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 18:50 UTC
Monitoring
We've identified and fixed the issue. We will continue to monitor error rates.
Posted Jun 30, 2023 - 18:36 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 18:12 UTC
Investigating
We're investigating an elevated amount of errors related to Runbook execution around Slack and Zoom integrations.
Posted Jun 30, 2023 - 18:12 UTC
This incident affected: Integrations (Slack, Zoom).